Requisitos de Software

Estos son los requerimientos mínimos necesarios para ejecutar MailStyler:

Windows logo

Windows

  • Windows XP o superior, Windows Server 2003 o superior.
  • Internet Explorer 8 o superior.
  • .NET Framework 3.5 SP1.
  • PC x86 PC o x64 con WoW64 instalado.

Internet Explorer 8 y el Framework 3.5 serán instalados por MailStyler en caso de ser requeridos.

Vea también
Hardware