Software requirements

These are the minimum software requirements needed to run MailStyler:

Windows logo

Windows

  • Windows XP or later, Windows Server 2003 or later.
  • Internet Explorer 8 or greater.
  • .NET Framework 3.5 SP1.
  • x86 PC or x64 PC with WoW64 installed.

Internet Explorer 8 and the Framework 3.5 will be installed by MailStyler’s setup program if required.

See also
Hardware